Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?:[^\s]+\s++){4}(?<logical_system>[\w]+)[:\s]
/
g
Input 1
1
New
Nov 15 02:51:46 CRTR2OTN.HKB VIASAT2OTN rpd[15644]: bgp_select_myaddr: peer 172.16.145.132 (External AS 64947) local address 172.16.145.129 unavailable, connection failed Nov 15 02:51:44 CRTR2OTN.SIN rmopd[2167] pingCtlOwnerIndex = Rpm-Bgp-Owner, pingCtlTestName = Rpm-Bgp-Test-7