{6,}matches at least 6 characters from the set below:
\wany word character
!the literal ! (3310 / 418 / 2116)
@the literal @ (6410 / 1008 / 4016)
#the literal # (3510 / 438 / 2316)
$the literal $ (3610 / 448 / 2416)
%the literal % (3710 / 458 / 2516)