package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\x{0049}-\x{0130}])`)
var str = `İstanbulà Ã
v`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}