using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<FORMAT=T>(\d+)</FORMAT>";
string substitution = @"\1";
string input = @"<FORMAT=T>8</FORMAT><FORMAT=ty>45</FORMAT>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}