#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\s(?=([^"]*"[^"]*")*[^"]*$)"
Local $sString = "{ "Activity": "ShortDescription": "01 Emiel Kool BizTallk", "Description": "01 Emiel Kool aangemmaakt via BizTalk", "Properties": "AutoPresent": null, "BPV": false }, "NameSpaces": "NameSpace": "TIO/Activiteiten", "NameSpaceType": "ACTIVITIES", "FromTime": "2015-07-29 00:00:00" }"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")