re = /\s(?=([^"]*"[^"]*")*[^"]*$)/
str = '{ "Activity": "ShortDescription": "01 Emiel Kool BizTallk", "Description": "01 Emiel Kool aangemmaakt via BizTalk", "Properties": "AutoPresent": null, "BPV": false }, "NameSpaces": "NameSpace": "TIO/Activiteiten", "NameSpaceType": "ACTIVITIES", "FromTime": "2015-07-29 00:00:00" }'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end