Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(me)(?!([^<]+)?>)
/
gi
Input 1
1
New
I have ever been prone to seek adventure and to investigate and experiment where <span class='me'>wiser men</span> would have left well enough alone.
Substitution
<span class='highlight'>$1</span>