package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[àâáãä]`)
var str = `àbâbã
abábä`
var substitution = "a"
fmt.Println(re.ReplaceAllString(str, substitution))
}