// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)[àâáãä]").unwrap();
let string = "àbâbã
abábä";
let substitution = "a";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}