#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(\d{3}\.\d{3}\.\d{3}\-\d{2})$"
Local $sString = "190.521.157-89"
Local $sSubst = "CNPJ"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)