use strict;
my $str = 'AO SMITH 100108283 4500W/240V SCREW-IN ELEMENT, 11
BRA14X18HEBU / P11-042 / 310-470NL BRASS 1/4 x 1/8 HEX BUSHING
TWO-HOLE PIPE STRAP 4" 008004EG 72E 4';
my $regex = qr/^(\w+(?:-\w+)?(?: +\/)? +\w+(?:-\w+)?).+/mp;
my $subst = '$1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";