import Foundation
let pattern = #"([\d,])\x22\d+(,)\d+\x22"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
98,52,"110,18479456000019"
98809797,9880979752,"110,18479456000019"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)