using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?<line>.*)$";
string input = @"GDS/Cordicate Admin follow-up required
Local Computer Files - Archive the offboarding users business folder
RPOP Office 365 (remove active licensing and add ons)
Zee Drive licensing deletion
Azure Active Directory deletion (Kardin)
MRI Account deletion
Avid XChange Account deletion
Distribution group lists removal - Everyone and RPOP
Global Address listing removal
Business phone extension license removal
Engineering Share deletion (if used)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}