package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(je|jé)`)
var str = `Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}