re = /(je|jé)/
str = 'Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
Aserejé, ja deje tejebe tude jebere
Sebiunouba majabi an de bugui an de buididipí
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end