$re = '/^.+?(AAA\s+\S+)/m';
$str = 'NAME: "test1", DESCR: "AAA 1111S ABC 48 BB (4 BBBB) TEST1 "';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);