# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:([\\/≈↓£°!↑]).*?\1|\([^()]*\)|<[^<>]*>)(*SKIP)(*F)|\s+/\n/gm;t' <<< "↑hey girls↑ can I <join yo:u>
((v: grunts))
!damn shit! got it
I mean /yeah we saw each other at a party:/↓ the other day
↑!THAT'S! A WOMAN !THAT'S! A WOMAN↑"