#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\S+\W*?\S{3,}"
Local $sString = "«Тостер» — это узкоспециализированный сервис вопросов и ответов, предназначенный для IT-специалистов и всех тех, кто отчаянно пытается ими стать. Название сервиса восходит к одноименным IT-мероприятиям и призвано символизировать преемственность традиции обмена опытом между IT-специалистами." & @CRLF & _
"" & @CRLF & _
"Миссия «Тостера» — создание открытой платформы для обмена полезной информацией и формирование на ее основе общедоступной структурированной базы знаний в области информационных технологий и смежных с ней областей (например, информационного права и компьютерной лингвистики)."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")