Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=\d)(?=(\d{3})+(?!\d))
/
g
Input 1
1
New
2244511556654445454454566436
Substitution
2244511556654445454454566436