package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([[:space:]]+)(.*)$`)
var str = ` sdf
asdasd sdf
ss sdf
asd
dsa
asd
asd
asd
asd
asd
asd`
var substitution = "$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}