Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?<atributo>(?<pai>(?:[^=.\n]+)\.?){1,6})=(?<valor>(?:[^=\n]+))$
/
gsm
Test String
New
php.environment.ini.session-name = sisicmbio php.environment.ini.session-cookie_domain = icmbio.gov.br php.environment.ini.session-auto_start = false php.environment.ini.session-cookie_path = / php.environment.ini.session-cookie_lifetime = 10800 php.environment.ini.session-cookie_httponly = true php.environment.ini.session-use_only_cookie = true php.environment.ini.session-gc_maxlifetime = 10800 php.environment.ini.session-cache_expire = 180 ;; [php server mail] php.mail.sender = smtp php.mail.from = notifica@domain.gov.br ; conta default usada para enviar mensagens php.mail.replyTo = reposta@domain.gov.br ; conta usada para reply php.mail.wordWrap = 60 php.mail.priority = 3 ; 1: high, 3: normal, 5: low php.mail.encoding = 8bit ; 8bit, 7bit, binary, base64, quoted-printable php.mail.charset = utf-8 php.mail.contentType = text/html