{1,2}matches between 1 and 2 characters from the set below:
\da digit
-the literal - (4510 / 558 / 2D16)
{3,9}matches between 3 and 9 characters from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
{4}matches exactly 4 characters from the set below:
\da digit
\s+any whitespace character, repeated at least once
{2}matches exactly 2 characters from the set below:
\da digit
:the literal : (5810 / 728 / 3A16)
{2}matches exactly 2 characters from the set below:
\da digit
:the literal : (5810 / 728 / 3A16)
{2}matches exactly 2 characters from the set below:
\da digit
\s+any whitespace character, repeated at least once
Character Class[A-Z]{3,4} {3,4}matches between 3 and 4 characters from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)