Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
%
<a (?:(?!</a>).)*mailicon4\.gif.*?</a>
%
s
Input 1
1
New
<a href='abc'>blah blah</a> <a class="nonblock nontext" id="u209382" href="mailto:info@example.com"> <!-- rasterized frame --><img class="temp_no_img_src" id="u209382_img" alt="" width="66" height="66" data-orig-src="images/mailicon4-u209382.png?crc=143036675" src="images/mailicon4.gif?crc=4208392903" /></a> <a href='abc'>blah blah</a>