Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<ul.*?">(.*?)<\/ul>
/
s
Input 1
1
New
<div id="outer"> <ul id="ancTop"> <li style="font-family: arial; font-size: 9pt;"> <div style="overflow: hidden; width: 690px; height: 17px;"> <a href="#"> A90 - Lorem Ipsum </a> </div> </li> <li style="font-family: arial; font-size: 9pt;"> <div style="overflow: hidden; width: 690px; height: 17px;"> <a href="#"> A85 - Lorem Ipsum </a> </div> </li> </ul> </div>