package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^0-9]+`)
var str = `9(35) 3465-4553`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}