httpthe literal text http (case sensitive) s?optionally matches the literal s (11510 / 1638 / 7316) (case sensitive)
:the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
Non-Capturing Group(?:www\.)? ?repeats the group contents below at most once:
wwwthe literal text www (case sensitive) \.the literal . (4610 / 568 / 2E16)
decathlonthe literal text decathlon (case sensitive) \.the literal . (4610 / 568 / 2E16)
cothe literal text co (case sensitive) \.the literal . (4610 / 568 / 2E16)
idthe literal text id (case sensitive) \/the literal / (4710 / 578 / 2F16)
Group 1([\w.'_-]+(\/([\w-]+))+?) +matches at least one character from the set below:
\wany word character
.the literal . (4610 / 568 / 2E16)
'the literal ' (3910 / 478 / 2716)
_the literal _ (9510 / 1378 / 5F16)
-the literal - (4510 / 558 / 2D16)
+?repeats the group contents below at least once:
\/the literal / (4710 / 578 / 2F16)
+matches at least one character from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
.any character (except for line terminators)
htmlthe literal text html (case sensitive)