$re = '/^\d\d\/\d\d\/\d\d\d\d\s
/si';
$str = '15/09/2018 15/09/2018
3,000.00 8,23,202.12
5294707265
Principa -
NACH-DR-BD-
15/09/2018 15/09/2018';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);