Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
~
(<a\s+[^>]+>)
~
gm
Input 1
1
New
<a href="http://www.tmprod.com/wp-content/uploads/2015/08/wfesix1zoom.png"><img class="alignnone size-full wp-image-11943" src="http://www.tmprod.com/wp-content/uploads/2015/03/work-essentials-1.jpg" alt="work-essentials-1" width="440" height="150" /></a><a href="http://www.tmprod.com/wp-content/uploads/2015/08/wfesix2zoom.png"><img class="alignnone size-full wp-image-11944" src="http://www.tmprod.com/wp-content/uploads/2015/03/work-essentials-2.jpg" alt="work-essentials-2" width="440" height="150" /></a>