using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.*\/([^_].*\.scss)$";
string input = @"sass
sass/index.scss
sass/_estructura.scss
sass/_tema.scss
sass/_texto.scss
sass/_fonts.scss
sass/juegos.scss";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}