package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*\/([^_].*\.scss)$`)
var str = `sass
sass/index.scss
sass/_estructura.scss
sass/_tema.scss
sass/_texto.scss
sass/_fonts.scss
sass/juegos.scss`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}