Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
((<(.|\n)+?>)?[^=])
/
g
Test String
New
<html style='aklfhnakfn'>This is test content <head font="13"> dummy head </head> <p> This is a sample?<a href="www.google.com"> a=b=c=d test release </a> </p> <p> Dummy a = b = c= d </p> </html>
Substitution
Processing...