Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
translate\((\-?\d+\.?\d*)\,\s?(\-?\d+\.?\d*)
/
gm
Input 1
1
New
translate(-140.897155855, 10.897155855) scale(2.1885874025214793) translate(-140.897155855, -123.897155855) scale(2.1885874025214793) scale(2.1885874025214793) translate(-140.897155855, -123.897155855) scale(2.1885874025214793) translate(1, 0) scale(2.1885874025214793) translate(0,0)