Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\{(?:[^{}]|(?R))*\}
/
x
Input 1
1
New
{"id":0,"name":"Ninja Assassin (2009) [720p] Bluray [filmxy.vip].mp4","size":"682305443"} {"id":0,"progress":242603704} {"id":0,"progress":437319904} {"id":0,"progress":560004744} {"id":0,"size":682305443,"url":"https://uptobox.com/krafbomfc1qm","deleteUrl":"https://uptobox.com/krafbomfc1qm?killcode=7jgnrwn5fu"}