Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\(([^)]*)\))(\s?)(([0-9]{0,5})(\-)?([0-9]{0,4}))$
/
g
Input 1
1
New
(13)300-413
Substitution
$2 $4
(13)300-413