# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^([^_]*)_(.*)$/$2_$1/gm;t' <<< "Low_pq
High_pq
Low_total_acid_number
High_total_acid_number"