using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([^_]*)_(.*)$";
string substitution = @"$2_$1";
string input = @"Low_pq
High_pq
Low_total_acid_number
High_total_acid_number";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}