use strict;
my $str = 'Low_pq
High_pq
Low_total_acid_number
High_total_acid_number';
my $regex = qr/^([^_]*)_(.*)$/mp;
my $subst = '$2_$1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";