$re = '/^([^_]*)_(.*)$/m';
$str = 'Low_pq
High_pq
Low_total_acid_number
High_total_acid_number';
$subst = "$2_$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;