Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=<FilesMatch "test">)((.|\n)*?)(?=<\/FilesMatch>)
/
Test String
New
<FilesMatch "test"> Order deny,allow deny from all allow from 111.111.111.111 </FilesMatch> <FilesMatch "nottest"> Order deny,allow deny from all allow from 222.222.222.222 </FilesMatch>