$re = '/^61-[236]\d{8}$/';
$str = '61-345623456';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);