package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)&nb\s*sp;`)
var str = `
&nb sp;
&nb sp;
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}