# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.*?\(|,(?=(?:[^"]*"[^"]*")*[^"]*$)|\).*$/\n/gmi;t' <<< ".selector(@background, height, font \"font-family, font family\", @width : 10px, \"red\");"