#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)(<p>)[\x{0590}-\x{05ff}\x{0600}-\x{06ff}]"
Local $sString = "<p>para 1</p><p>نص عربي أو فارسي</p><p>para3</p>"
Local $sSubst = "<p class="foo">"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)