Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\s*StringToSearch:\n[^\n]+
/
gm
Input 1
1
New
Lorem ipsum dolor sit amet StringToSearch: | isoCode | consectetur adipiscing elit StringToSearch: | isoCode | sed do eiusmod tempor incididunt ut labore et dolore magna aliqua StringToSearch: | isoCode |
Substitution
$&\n\t\t\t| uk |