import re
regex = re.compile(r"([\d]{2})([\d]{4})")
test_str = "7510032485"
subst = "$1 $2 "
result = regex.sub(subst, test_str, count=1)
if result:
print(result)