#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\S"
Local $sString = "Pues tornando a nuestro hermoso y deleitoso Castillo, hemos de ver cómo podremos entrar en él. Parece que digo algún disbarate; porque si este Castillo es el ánima, claro está que no hay para qué entrar, pues se es el mesmo: como parecería desatino decir a uno que entrase en una pieza, estando ya dentro. Mas habéis de entender que va mucho de estar a estar; que hay muchas almas que se están en la ronda del Castillo, que es adonde están los que le guardan, y que no se les da nada de entrar dentro, ni saben qué hay en aquel tan precioso lugar, ni quién está dentro, ni an qué piezas tiene. Ya habréis oído en algunos libros de oración aconsejar a el alma que entre dentro de sí; pues esto mesmo es. Decíame poco ha un gran letrado que son las almas que no tienen oración como un cuerpo con perlesía u tollido, que anque tiene pies y manos -16- no los puede mandar; que ansí son que hay almas tan enfermas y mostradas a estarse en cosas esteriores, que no hay remedio, ni parece que pueden entrar dentro de sí; porque ya la costumbre la tiene tal de haber siempre tratado con las sabandijas y bestias que están en el cerco del Castillo, que ya casi está hecha como ellas; y con ser de natural tan rica, y poder tener su conversación, no menos que con Dios, no hay remedio. Y si estas almas no procuran entender y remediar su gran miseria, quedarse han hechas estatuas de sal, por no volver la cabeza hacia sí, ansí como lo quedó la mujer de Lo por volverla. Porque a cuanto yo puedo entender, la puerta para entrar en este Castillo es la oración y consideración; no digo más mental que vocal, que como sea oración, ha de ser con consideración; porque la que no advierte con quién habla, y lo que pide, y quién es quien pide, y a quién, no la llamo yo oración, anque mucho menee los labrios; porque anque algunas veces sí será anque no lleve este cuidado, más es habiéndole llevado otras; mas quien tuviese de costumbre hablar con la majestad de Dios, como hablaría con su esclavo, que ni mira si dice mal, si no lo que se le viene a la boca y tiene deprendido, por hacerlo otras veces, no la tengo por oración, ni plega a Dios que ningún cristiano la tenga de esta suerte; que entre vosotras, hermanas, espero en su Majestad no lo habrá, por la costumbre que hay de tratar de cosas interiores, que es harto bueno para no caer en semejante bestialidad. Pues no hablemos con estas almas tullidas, que si no viene el mesmo Señor a mandarlas se levanten, como al que había treinta años que estaba en la picina, tienen harta mala ventura, y gran peligro, sino con otras almas, que, en fin, entran en el Castillo, porque anque están muy metidas en el mundo, tienen buenos deseos, y alguna vez, anque de tarde en tarde, se encomiendan a nuestro Señor, y consideran quién son, anque no muy de espacio; alguna vez en un mes rezan llenos de mil negocios, el pensamiento casi lo ordinario -17- en esto, porque están tan asidos a ellos, que, como adonde está su tesoro se va allá el corazón, ponen por sí algunas veces de desocuparse, y es gran cosa el propio conocimiento y ver que no van bien para atinar a la puerta. En fin entran en las primeras piezas de las bajas, mas entran con ellas tantas sabandijas, que ni le dejan ver la hermosura del Castillo, ni sosegar: harto hace en haber entrado." & @CRLF & _
"" & @CRLF & _
"Pareceros ha, hijas, que es esto impertinente, pues por la bondad del Señor no sois de éstas. Habéis de tener paciencia, porque no sabré dar a entender como yo tengo entendido algunas cosas interiores de oración, sino es ansí, y an plega el Señor, que atine a decir algo; porque es bien dificultoso lo que querría daros a entender, si no hay espiriencia; si la hay, veréis que no se puede hacer menos de tocar en lo que, plega a el Señor, no nos toque por su misericordia." & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)