Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.*)\((.*)\)(.*)
/
Input 1
1
New
Vithursan (Je suis occupé) 06 59 15 61 49
Substitution
$3
Vithursan (Je suis occupé) 06 59 15 61 49