Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(https?:\/\/).*
/
g
Input 1
1
New
.nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url(http://instant/templates/_default_/images/nyromodal/close.gif); } .nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url(https://instant/templates/_default_/images/nyromodal/close.gif); } .nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url(.../instant/templates/_default_/images/nyromodal/close.gif); }