#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.+)"
Local $sString = "BEGIN:VCALENDAR" & @CRLF & _
"VERSION:2.0" & @CRLF & _
"PRODID:-//ABC Corporation//NONSGML My Product//EN" & @CRLF & _
"BEGIN:VTODO" & @CRLF & _
"DTSTAMP:19980130T134500Z" & @CRLF & _
"SEQUENCE:2etc..."
Local $sSubst = ""$1""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)