^start of string
\S+any non-whitespace character, repeated at least once
the literal (3210 / 408 / 2016)
\S+any non-whitespace character, repeated at least once
the literal (3210 / 408 / 2016)
\S+any non-whitespace character, repeated at least once
the literal (3210 / 408 / 2016)
\[the literal [ (9110 / 1338 / 5B16)
+matches at least one character from the set below:
\wany word character
:the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\sany whitespace character
+the literal + (4310 / 538 / 2B16)
-the literal - (4510 / 558 / 2D16)
\d{4}a digit, repeated exactly 4 times
\]the literal ] (9310 / 1358 / 5D16)
the literal (3210 / 408 / 2016)
\S+any non-whitespace character, repeated at least once
the literal (3210 / 408 / 2016)
\S+any non-whitespace character, repeated at least once
the literal (3210 / 408 / 2016)
\S+any non-whitespace character, repeated at least once
\"the literal " (3410 / 428 / 2216)
the literal (3210 / 408 / 2016)
\d{3}a digit, repeated exactly 3 times
the literal (3210 / 408 / 2016)
(the literal ( (4010 / 508 / 2816)
\da digit
+the literal + (4310 / 538 / 2B16)
)the literal ) (4110 / 518 / 2916)
|the literal | (12410 / 1748 / 7C16)
-the literal - (4510 / 558 / 2D16)